Recent Posts

Pages: 1 ... 8 9 [10]
91
Errors and Bugs / Re: 1080 Snowboarding Issues
« Last post by Gent on December 19, 2011, 06:14:20 PM »
On the latest build i quickly grabbed from ice earlier (Not yet posted)

The Rocks issue above is fixed but when i just ran through the game  quickly on easy level, when it gets to the "enter your name screen" the Res is out of whack that you cant even select a thing. also once you do a bit of Button Crunching it seems to hang on black screen.

Attched are out of res screenshot below and also the Save state for 1080 (JU)

92
Errors and Bugs / Re: 1080 Snowboarding Issues
« Last post by Gent on December 18, 2011, 01:53:52 PM »
1080 (E) Region Has A Res Issues and also no Frame Buffer Effect for the TV Monitors. Also both Regions still have a black sky issue and screen transitions which i think may also be Frame Buffer related

Images and Save State Attached.

93
Errors and Bugs / Re: 1080 Snowboarding Issues
« Last post by Gent on December 14, 2011, 08:25:37 PM »
Ok just recorded a Full screen 1024x768 and watch very closely when you get to the TV Monitor what the rocks either side for bad flicker.

[youtube]http://www.youtube.com/watch?v=ZGabek4tbQg[/youtube]
94
Errors and Bugs / Taz Express Issue
« Last post by Gent on December 14, 2011, 03:46:57 PM »
Taz Express Issue with TR64 OGL 0.92

The 1st issue we see is the Res not correct but in the intro video we can see the textures are which is fantastic to see.

In this video you will see how on the selection screen the game hangs and goes no further.

[youtube]http://www.youtube.com/watch?v=WVSb_OJAGTE[/youtube]


Taz Express Issue with Jabo 1.6.1

In the intro video we can see the textures are not correct.

In this video you will see how on the selection screen the game goes further and  when you press (A) or (Start) it makes it into game.

[youtube]http://www.youtube.com/watch?v=qcjhz53Sw88[/youtube]

See the Attached PJ64 Save State for Taz Express (E) below  and when you press (A) or (Start) the game will just hang. This is a TR64 issue as i have tested with Glide, 1964Video, Jabo, glN64 and all get past this and into game.
95
TR64 OpenGL Video Plugin / Re: TR64 Snapshot Function
« Last post by Gent on December 12, 2011, 05:02:37 PM »
Here are some fullscreen shot at 1024x768 of My Fav N64 Game
96
TR64 OpenGL Video Plugin / Re: TR64 Snapshot Function
« Last post by Gent on December 12, 2011, 04:37:55 PM »
Ok Ice has made this possible and is now avalible in jpg format via F3 and saved to your chosen Screenshot folder on your Emulator.

Format now stands at [Rom Name][Number].jpg

See below

97
Errors and Bugs / Beetle Adventure Racing - Ucode issue
« Last post by strutter on December 09, 2011, 08:31:57 PM »
Beetle Adventure Racing

I'm not sure which Ucode to use on this one.  Ucode 4 seems to work the best for a little while, and seems to give few graphical errors as far as I can get with it (which is only really the intro) but I continuously get the TR64 dialog box that says

'Config your Ucode, Change to the GUI and click Config'

- and this stops the Emulator in its tracks.

Sorry, no screenshots on this one.
98
Errors and Bugs / Mario Golf
« Last post by strutter on December 07, 2011, 11:35:05 PM »
Several issues in Mario Golf using uCode 5 with Framebuffer enabled -
The sky has black lines on the opening sequence and in-game
Some of the transitions between screens are black and also the playfield is black in-game until you move, at which point you can see the fairway, then as soon as you stop it goes back to black again. 
Also the course name text is garbled.

Guessing all of this is to do with the Framebuffer!






99
Errors and Bugs / Re: Banjo Tooie Frame Buffer Issues
« Last post by Gent on December 06, 2011, 01:50:09 PM »
I have also done the same video below as the one above so you can see the issues without the white intermediate problem

[youtube]http://www.youtube.com/watch?v=v_gY_-pRlLQ[/youtube]

100
Errors and Bugs / Re: Banjo Tooie Frame Buffer Issues
« Last post by Gent on December 06, 2011, 01:04:06 PM »
nice one ice, that fixed the white issues and has allowed me to get in game and to the puzzle and sorry to say no frame buffer effect on the puzzles see images below and then Jabos with the effect.
Pages: 1 ... 8 9 [10]