Author Topic: Banjo Tooie Frame Buffer Issues  (Read 4182 times)

0 Members and 1 Guest are viewing this topic.

Offline Gent

  • Administrator
  • Full Member
  • *****
  • Posts: 121
  • Country: gb
  • Gender: Male
    • View Profile
    • TR64Dev
Re: Banjo Tooie Frame Buffer Issues
« Reply #5 on: December 06, 2011, 01:50:09 PM »
I have also done the same video below as the one above so you can see the issues without the white intermediate problem

[youtube]http://www.youtube.com/watch?v=v_gY_-pRlLQ[/youtube]


Offline Gent

  • Administrator
  • Full Member
  • *****
  • Posts: 121
  • Country: gb
  • Gender: Male
    • View Profile
    • TR64Dev
Re: Banjo Tooie Frame Buffer Issues
« Reply #4 on: December 06, 2011, 01:04:06 PM »
nice one ice, that fixed the white issues and has allowed me to get in game and to the puzzle and sorry to say no frame buffer effect on the puzzles see images below and then Jabos with the effect.
« Last Edit: December 06, 2011, 01:53:04 PM by Gent »

Offline Icepir8

  • TR64 Dever
  • Jr. Member
  • *****
  • Posts: 59
  • Country: us
  • Gender: Male
    • View Profile
Re: Banjo Tooie Frame Buffer Issues
« Reply #3 on: December 06, 2011, 12:10:03 PM »
Try this out. fixes many things

Offline Gent

  • Administrator
  • Full Member
  • *****
  • Posts: 121
  • Country: gb
  • Gender: Male
    • View Profile
    • TR64Dev
Re: Banjo Tooie Frame Buffer Issues
« Reply #2 on: December 05, 2011, 11:00:39 PM »
Below is a video of the intro and game teasers with clear issue of whats in game as shown above

[youtube]http://www.youtube.com/watch?v=pi2D8bcjf3g[/youtube]

Offline Gent

  • Administrator
  • Full Member
  • *****
  • Posts: 121
  • Country: gb
  • Gender: Male
    • View Profile
    • TR64Dev
Banjo Tooie Frame Buffer Issues
« Reply #1 on: December 02, 2011, 10:25:48 PM »
Ok to be honest i have no idea what the Frame Buffer is like on TR64 OGL because it actually has quite a few issues with textures and a white reacuring backgound that prevents any real time testing not to mention Un-Playable (See TR64 Images) and save state

I have also attached 2 images from Jabos plugin also and a save but don't be fo0led when you load it, the save state loads a good image but it was saved using Jabos plug and not TR64 so it is wrong to as what should be seen when you press the Pause Screen (start) it is actually a previous place where i last used Jabos Pause Screen. (Ice thinks this fact is interesting) lol

« Last Edit: December 05, 2011, 08:49:19 PM by Gent »