Author Topic: TR64 ini - weird?  (Read 3087 times)

0 Members and 1 Guest are viewing this topic.

Offline Gent

  • Administrator
  • Full Member
  • *****
  • Posts: 121
  • Country: gb
  • Gender: Male
    • View Profile
    • Project64 Dev
Re: TR64 ini - weird?
« Reply #4 on: November 22, 2011, 04:45:44 PM »
the only problem with that Ice is although it said in a edit:

Fixed and closed.

download the attached zip file.

Assertion error and dialog bugs fixed.

there is actually no file attached in the Thread
« Last Edit: November 22, 2011, 04:48:13 PM by Gent »
System 1 Specs:

OS:Windows 7 Professional 64Bit
CPU:Intel® Core™2 Quad Processor Q8400, 2.66 GHz, 1333 MHz FSB
System RAM:8GB Ddr2 Ram
Video:ATI Radeon HD 7470 PCI-E Graphics Card 1Gb
Sound:Creative Labs SB0460 X-fi Fatality Sound Blaster

System 2 Specs:

OS:Windows 8.1  64Bit
CPU:AMD Essentials E1-2100 Accelerated Processor clock speed : 1.0 GHz
System RAM:Crucial 16GB  DDR3 RAM (1,333 MHz)
Video Card:AMD E1-2100 APU with AMD Radeon™ HD 8210 Graphics
Sound Card:Realtek ALC269Q-VB5-GR


Offline Icepir8

  • TR64 Dever
  • Jr. Member
  • *****
  • Posts: 60
  • Country: us
  • Gender: Male
    • View Profile
    • True Reality 64 Dev
Re: TR64 ini - weird?
« Reply #3 on: November 22, 2011, 11:52:52 AM »
AS a problem is solved the post for that error will be locked. Would like to keep it one error to thread so I have a way of tracking the fix.

Pokefan999

  • Guest
Re: TR64 ini - weird?
« Reply #2 on: November 22, 2011, 07:53:02 AM »
Icepir8,
What's the reason for locking the assertion post?
You seem to be discouraging posting on your forum.
What a disappointment?
Bye.

Pokefan999

  • Guest
TR64 ini - weird?
« Reply #1 on: November 22, 2011, 04:28:29 AM »
Let me try to explain as clearly as I can.

Open video config dialog, selecting necessary resolution e.g. 1400x1050 or 1024x768 etc, click "OK" - seems ok but starts SM64 or PD(E) and windows shrink to default 320x240.  If select "save" instead of "OK", it is really ok - window appears as selected resolution.  But open the next rom, it remembers the resolution but not the ucode (even if it was the same as previous rom) - should the ucode be saved as a specific game setting in the ini so that it remembers the ucode and not having to choose the right ucode again?  The ucode for PD(E) in the ini (blank crc) shows 0 which is not correct and not the ucode selected.

Another thing is that the crc for SM64 saved in the ini is not byteswapped(?) correctly and it cannot detect PD(E) crc and nothing is written in the ini - see attached ini.  All my games ext is .v64 and in zipped.

Also, everything is reset to default when emu is restarted instead of remembering game setting.
Actually I encounter "SetPixelFormat failed" but could not repeat it again.
« Last Edit: November 22, 2011, 04:30:46 AM by Pokefan999 »