Author Topic: Penny Racers Issues  (Read 2397 times)

0 Members and 1 Guest are viewing this topic.

Offline Gent

  • Administrator
  • Full Member
  • *****
  • Posts: 122
  • Country: gb
  • Gender: Male
    • View Profile
    • Project64 Dev
Penny Racers Issues
« Reply #1 on: January 22, 2012, 01:01:39 pm »
This game auto detects on 7 conkers but that flickering whoa and isnt correct The closest i can get it right is 3 mortal.

This Shows the best result but still isnt correct when you look at the '
Fluttering Flag' screen and in-game cars missing issues

Code: [Select]
[C83CEB83-FDC56219-C:50]
Good Name=Penny Racers (E)
Internal Name=PENNY RACERS                                                                                                                                                                                                                                               
UCode=3
FrameBuffer=0
FogEmulation=0
ForceDepth=0
Comments=white screen/missing cars/other issues

//----

[73ABB1FB-9CCA6093-C:45]
Good Name=Penny Racers (U)
Internal Name=PENNY RACERS               
UCode=3
FrameBuffer=0
FogEmulation=0
ForceDepth=0
Comments=white screen/missing cars/other issues

See images below of TR64 and Jabo 1.6.1 for Comparison
« Last Edit: January 22, 2012, 01:20:14 pm by Gent »


System 1 Specs:

OS:Windows 7 Professional 64Bit
CPU:Intel® Core™2 Quad Processor Q8400, 2.66 GHz, 1333 MHz FSB
System RAM:8GB Ddr2 Ram
Video:ATI Radeon HD 7470 PCI-E Graphics Card 1Gb
Sound:Creative Labs SB0460 X-fi Fatality Sound Blaster

System 2 Specs:

OS:Windows 8.1  64Bit
CPU:AMD Essentials E1-2100 Accelerated Processor clock speed : 1.0 GHz
System RAM:Crucial 16GB  DDR3 RAM (1,333 MHz)
Video Card:AMD E1-2100 APU with AMD Radeon™ HD 8210 Graphics
Sound Card:Realtek ALC269Q-VB5-GR